読者です 読者をやめる 読者になる 読者になる

Linux::Socket::Accept4 supports FreeBSD now

cpan

https://metacpan.org/release/Linux-Socket-Accept4


I released Linux::Socket::Accept4 version 0.05(Thanks maxatome).
Linux::Socket::Accept4 supports FreeBSD 10.0 or higher from this version.
(FreeBSD implements accept4 system call at version 10.0).


This module name is confusing now :(


If you have any problems, please report us via github issues.